メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Wifi No Hardware Installed

テキスト:

I am not getting wifi.  I had a no hardware installed message, before i reinstalled OS X.  Now i don't even have a wifi option.  Bluetooth and I sight works fine.

What I've tried so far.  Ive replaced the wifi card.  Same result

Next I ordere a used cable and tried that without removing the display and attaching one end of the cable to the i sight camera.   This gave me no wifi or bluetooth (or i sight  because i didn't hook that end up ) I thought this cable may be defective so i ordered another one.  Same result.  Do i potentially have three bad cables, or do the two "new" ones have to bee connected to i sight in order for wifi and bluetooth to work.  Thank you in advance.

デバイス:

MacBook Pro 13" Unibody Mid 2009

ステータス:

open

承認された回答:

210838

編集者: mayer ,

タイトル:

Wifi No Hardware Installed

テキスト:

I am not getting wifi.  I had a no hardware installed message, before i reinstalled OS X.  Now i don't even have a wifi option.  Bluetooth and I sight works fine.

What I've tried so far.  Ive replaced the wifi card.  Same result

Next I ordere a used cable and tried that without removing the display and attaching one end of the cable to the i sight camera.   This gave me no wifi or bluetooth (or i sight  because i didn't hook that end up ) I thought this cable may be defective so i ordered another one.  Same result.  Do i potentially have three bad cables, or do the two "new" ones have to bee connected to i sight in order for wifi and bluetooth to work.  Thank you in advance.

デバイス:

MacBook Pro 13" Unibody 13" Mid 2009
MacBook Pro 13" Unibody 13" Mid 2009

ステータス:

open

編集者: originalmachead ,

タイトル:

Wifi No Hardware Installed

テキスト:

I am not getting wifi.  I had a no hardware installed message, before i reinstalled OS X.  Now i don't even have a wifi option.  Bluetooth and I sight works fine.

What I've tried so far.  Ive replaced the wifi card.  Same result

Next I ordere a used cable and tried that without removing the display and attaching one end of the cable to the i sight camera.   This gave me no wifi or bluetooth (or i sight  because i didn't hook that end up ) I thought this cable may be defective so i ordered another one.  Same result.  Do i potentially have three bad cables, or do the two "new" ones have to bee connected to i sight in order for wifi and bluetooth to work.  Thank you in advance.

デバイス:

MacBook Pro Unibody 13" Mid 2009

ステータス:

open

オリジナル投稿者: Kent ,

タイトル:

Wifi No Hardware Installed

テキスト:

I am not getting wifi.  I had a no hardware installed message, before i reinstalled OS X.  Now i don't even have a wifi option.  Bluetooth and I sight works fine.

What I've tried so far.  Ive replaced the wifi card.  Same result

Next I ordere a used cable and tried that without removing the display and attaching one end of the cable to the i sight camera.   This gave me no wifi or bluetooth (or i sight  because i didn't hook that end up ) I thought this cable may be defective so i ordered another one.  Same result.  Do i potentially have three bad cables, or do the two "new" ones have to bee connected to i sight in order for wifi and bluetooth to work.  Thank you in advance.

デバイス:

MacBook Pro Unibody 13" Mid 2009

ステータス:

open