メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.
After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)
I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.
I'd like to get some advices on what could be the problem here.
Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?
Could this actually be a problem with the logicboard or is Apple trying to f me over?
I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?
Lastly, I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?
I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.
Have a nice day and thanks again
========================
sorry about not providing enough details. I use Yosemite + bootcamp win7.
i carry out the stress tests on GPU-CPU and monitoring in Win7 by using AIDA64. In OSX I use iStat Menus for monitoring, GPUTest_GUI for GPU stressing and the "yes > /dev/null & yes > /dev/null..." string in Terminal for CPU stressing. (I don't use both GPUTest_GUI and terminal string at the same time since GPUTest_GUI delivers enough heat just by itself to cause throttling)
The throttling occurs when I'm gaming, rendering, or conducting a stress test (either partitions). Apart from throttling, my idle temps are high too. (Fans are not constantly spinning though)
Currently I'm on OSX. CPU usage and peripheral temperatures are as follows :
-[image|460690|align=left|caption=Idle CPU Usage]
+[image|460690|caption=Idle CPU Usage]
-[image|460691|align=left|caption=Idle component Temps]
+[image|460691|caption=Idle component Temps]
-[image|460698|align=left|caption=CPU stress test PowerGadget results]
+[image|460698|caption=CPU stress test PowerGadget results]
-[image|460697|align=left|caption=CPU stress test temps]
+[image|460697|caption=CPU stress test temps]
Continuing this test for more than 1,5 minutes or adding GPU to the stresstest too guarantees a CPU clock of <1.8 ghz...
-== Update ==
+== Update ==
anyway guys, do we know if the heatsink is active or not? i mean does it have any kind of vapor in it? I'm suspecting the heatsink is the culprit because only the immediate are of the CPU&GPU are hot and the heatpipe is cold in other parts..
-
- I just noticed that changing the fan speed from 2100 rpm to 5900 rpm only helps drop the CPU/GPU temps by 5-7 degrees celsius under a CPU only stress test. Is this something to be taken into consideration? Or is this just how the fans work?
+
+I just noticed that changing the fan speed from 2100 rpm to 5900 rpm only helps drop the CPU/GPU temps by 5-7 degrees celsius under a CPU only stress test. Is this something to be taken into consideration? Or is this just how the fans work?

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open

アンサーフォーラムの回答が承認:

+209370

編集者: exnihilodub ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.
After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)
I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.
I'd like to get some advices on what could be the problem here.
Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?
Could this actually be a problem with the logicboard or is Apple trying to f me over?
I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?
Lastly, I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?
I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.
Have a nice day and thanks again
========================
sorry about not providing enough details. I use Yosemite + bootcamp win7.
i carry out the stress tests on GPU-CPU and monitoring in Win7 by using AIDA64. In OSX I use iStat Menus for monitoring, GPUTest_GUI for GPU stressing and the "yes > /dev/null & yes > /dev/null..." string in Terminal for CPU stressing. (I don't use both GPUTest_GUI and terminal string at the same time since GPUTest_GUI delivers enough heat just by itself to cause throttling)
The throttling occurs when I'm gaming, rendering, or conducting a stress test (either partitions). Apart from throttling, my idle temps are high too. (Fans are not constantly spinning though)
Currently I'm on OSX. CPU usage and peripheral temperatures are as follows :
[image|460690|align=left|caption=Idle CPU Usage]
[image|460691|align=left|caption=Idle component Temps]
[image|460698|align=left|caption=CPU stress test PowerGadget results]
[image|460697|align=left|caption=CPU stress test temps]
Continuing this test for more than 1,5 minutes or adding GPU to the stresstest too guarantees a CPU clock of <1.8 ghz...
- == Update ==
- anyway guys, do we know if the heatsink is active or not? i mean does it have any kind of vapor in it? I'm suspecting the heatsink is the culprit because only the immediate are of the CPU&GPU are hot and the heatpipe is cold in other parts..
+== Update ==
+
+anyway guys, do we know if the heatsink is active or not? i mean does it have any kind of vapor in it? I'm suspecting the heatsink is the culprit because only the immediate are of the CPU&GPU are hot and the heatpipe is cold in other parts..
+
+ I just noticed that changing the fan speed from 2100 rpm to 5900 rpm only helps drop the CPU/GPU temps by 5-7 degrees celsius under a CPU only stress test. Is this something to be taken into consideration? Or is this just how the fans work?

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open

編集者: exnihilodub ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.
After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)
I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.
I'd like to get some advices on what could be the problem here.
Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?
Could this actually be a problem with the logicboard or is Apple trying to f me over?
I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?
Lastly, I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?
I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.
Have a nice day and thanks again
========================
sorry about not providing enough details. I use Yosemite + bootcamp win7.
i carry out the stress tests on GPU-CPU and monitoring in Win7 by using AIDA64. In OSX I use iStat Menus for monitoring, GPUTest_GUI for GPU stressing and the "yes > /dev/null & yes > /dev/null..." string in Terminal for CPU stressing. (I don't use both GPUTest_GUI and terminal string at the same time since GPUTest_GUI delivers enough heat just by itself to cause throttling)
The throttling occurs when I'm gaming, rendering, or conducting a stress test (either partitions). Apart from throttling, my idle temps are high too. (Fans are not constantly spinning though)
Currently I'm on OSX. CPU usage and peripheral temperatures are as follows :
[image|460690|align=left|caption=Idle CPU Usage]
-[image|460691|caption=Idle component Temps]
+[image|460691|align=left|caption=Idle component Temps]
[image|460698|align=left|caption=CPU stress test PowerGadget results]
[image|460697|align=left|caption=CPU stress test temps]
Continuing this test for more than 1,5 minutes or adding GPU to the stresstest too guarantees a CPU clock of <1.8 ghz...
+ == Update ==
+
+ anyway guys, do we know if the heatsink is active or not? i mean does it have any kind of vapor in it? I'm suspecting the heatsink is the culprit because only the immediate are of the CPU&GPU are hot and the heatpipe is cold in other parts..

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open

編集者: exnihilodub ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.
After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)
I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.
I'd like to get some advices on what could be the problem here.
Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?
Could this actually be a problem with the logicboard or is Apple trying to f me over?
I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?
Lastly, I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?
I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.
Have a nice day and thanks again
========================
sorry about not providing enough details. I use Yosemite + bootcamp win7.
i carry out the stress tests on GPU-CPU and monitoring in Win7 by using AIDA64. In OSX I use iStat Menus for monitoring, GPUTest_GUI for GPU stressing and the "yes > /dev/null & yes > /dev/null..." string in Terminal for CPU stressing. (I don't use both GPUTest_GUI and terminal string at the same time since GPUTest_GUI delivers enough heat just by itself to cause throttling)
The throttling occurs when I'm gaming, rendering, or conducting a stress test (either partitions). Apart from throttling, my idle temps are high too. (Fans are not constantly spinning though)
Currently I'm on OSX. CPU usage and peripheral temperatures are as follows :
[image|460690|align=left|caption=Idle CPU Usage]
-[image|460691|caption=Idle component Temps|align=right]
+[image|460691|caption=Idle component Temps]
-[image|460698|caption=CPU stress test PowerGadget results]
+[image|460698|align=left|caption=CPU stress test PowerGadget results]
[image|460697|align=left|caption=CPU stress test temps]
+
+Continuing this test for more than 1,5 minutes or adding GPU to the stresstest too guarantees a CPU clock of <1.8 ghz...

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open

編集者: exnihilodub ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.
After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)
I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.
I'd like to get some advices on what could be the problem here.
Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?
Could this actually be a problem with the logicboard or is Apple trying to f me over?
I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?
Lastly, I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?
I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.
Have a nice day and thanks again
-
========================
-sorry about not providing enough details. I use Yosemite + bootcamp win7.
- i carry out the stress tests on GPU-CPU and monitoring in Win7 by using AIDA64. In OSX I use iStat Menus for monitoring, GPUTest_GUI for GPU stressing and the "yes > /dev/null & yes > /dev/null..." string in Terminal for CPU stressing. (I don't use both GPUTest_GUI and terminal string at the same time since GPUTest_GUI delivers enough heat just by itself to cause throttling)
+sorry about not providing enough details. I use Yosemite + bootcamp win7.
+
+i carry out the stress tests on GPU-CPU and monitoring in Win7 by using AIDA64. In OSX I use iStat Menus for monitoring, GPUTest_GUI for GPU stressing and the "yes > /dev/null & yes > /dev/null..." string in Terminal for CPU stressing. (I don't use both GPUTest_GUI and terminal string at the same time since GPUTest_GUI delivers enough heat just by itself to cause throttling)
The throttling occurs when I'm gaming, rendering, or conducting a stress test (either partitions). Apart from throttling, my idle temps are high too. (Fans are not constantly spinning though)
-
+
Currently I'm on OSX. CPU usage and peripheral temperatures are as follows :
-[image|460690|caption=Idle CPU Usage] [image|460691|caption=Idle component Temps|align=right]
+[image|460690|align=left|caption=Idle CPU Usage]
+[image|460691|caption=Idle component Temps|align=right]
-[image|460698|caption=CPU stress test PowerGadget results|align=right] [image|460697|caption=CPU stress test temps]
+[image|460698|caption=CPU stress test PowerGadget results]
+
+[image|460697|align=left|caption=CPU stress test temps]

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open

編集者: exnihilodub ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.
After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)
I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.
I'd like to get some advices on what could be the problem here.
Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?
Could this actually be a problem with the logicboard or is Apple trying to f me over?
I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?
Lastly, I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?
I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.
Have a nice day and thanks again
+
+
+========================
+
+sorry about not providing enough details. I use Yosemite + bootcamp win7.
+ i carry out the stress tests on GPU-CPU and monitoring in Win7 by using AIDA64. In OSX I use iStat Menus for monitoring, GPUTest_GUI for GPU stressing and the "yes > /dev/null & yes > /dev/null..." string in Terminal for CPU stressing. (I don't use both GPUTest_GUI and terminal string at the same time since GPUTest_GUI delivers enough heat just by itself to cause throttling)
+
+The throttling occurs when I'm gaming, rendering, or conducting a stress test (either partitions). Apart from throttling, my idle temps are high too. (Fans are not constantly spinning though)
+
+Currently I'm on OSX. CPU usage and peripheral temperatures are as follows :
+
+[image|460690|caption=Idle CPU Usage] [image|460691|caption=Idle component Temps|align=right]
+
+
+[image|460698|caption=CPU stress test PowerGadget results|align=right] [image|460697|caption=CPU stress test temps]

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open

編集者: originalmachead ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.

After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)

I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.

I'd like to get some advices on what could be the problem here.

Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?

Could this actually be a problem with the logicboard or is Apple trying to f me over?

I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?

Lastly,  I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?

I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.

Have a nice day and thanks again

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open

オリジナル投稿者: exnihilodub ,

タイトル:

rMBP throttling due to heat. Replaced TIM, no avail..

テキスト:

Hi guys. When I noticed my macbook is throttling and took it to the apple store for service, the genius told me that it'll cost me around 1100 USD (not living in europe/US, I cant remember the exact conversion) to replace the Logic Board. I was still under applecare (8-9 days left back then) but he just insisted it on it'll cost me because i was a cigarette smoker and I probably messed up the Logic Board, so it's not covered anymore. I couldn't give the macbook to them since I had some projects to finish and I didn't have the money back then.

After a few months, I bought myself some screwdrivers from ifixit and opened the macbook pro to replace the thermal paste since it's out of warranty. It only helped 2-3 degrees while on load and the throttling was still severe. (Turbo is off in bootcamp, First the CPU throttles itself to the minimal amount, then the GPU clocks start to fluctuate between minimum and medium..)

I'm sure that this is a thermal problem because when I open the windows on these cold days, the throttling "almost" disappears completely. I can run the AIDA64 stress test (GPU&CPU) for 10-15 minutes without any throttling. Only the GPU backs itself from 900 mhz to somewhere around 800.

I'd like to get some advices on what could be the problem here.

Is my macbook's heatpipe active (vapor cooled)? Can it somehow got ruptured and let the vapor/liquid out?

Could this actually be a problem with the logicboard or is Apple trying to f me over?

I see my fans are working at their full capacity in monitoring programs (5940 on the left, 5499 on the right). Do fans actually spin at this RPM or does my mac report the speeds only based on the voltage input of my fans?

Lastly,  I also powered off my mac just after a stress test to see if the heatpipes are actually hot; the immediate locations of the CPU and GPU were hot but the area next to the fans (where the fins are located) are cool. Does that show that my fans are working correctly, or my heatsink is not performing at all?

I'd be gladly happy if you could help me with those questions and I appreciate the time you spend on looking on this issue. I can provide more details about my temps and other stuff if it helps. I don't want to give Apple lot's of money if it's just a minor problem. And lastly, excuse me if I sound rude or unclear in some parts since english is not my native language. I'd gladly help to clarify any points that I'm not clear at.

Have a nice day and thanks again

デバイス:

MacBook Pro 15" Retina Display Early 2013

ステータス:

open