メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Power on problem. Power supply fans going, then getting very loud.

テキスト:

This disaster seems to have started after I tried to upgrade the processor with a third-party upgrade card (Sonnet Encore MDX dual 1.8). The machine would freeze after 10-15 min of operation (overheating?) so I put the original CPU card back in, after cleaning off and re-applying the heat-conductive goo (I used Arctic Silver 5). Now what happens is the light on the front panel power button comes on when you press it but goes off again. Fan makes noises for awhile then gets really loud. No video, won't boot. I pulled out and put back in the memory. I replaced the PRAM battery. I can't reset the PMU because the button isn't there. There is only a blank PCB trace labeled "PMU" where the button SHOULD be (next to two others labeled "NMI" and "RESET"). Did I do something to blow up the CPU card or the motherboard? If the PS is the culprit why does the fan make noises? Any suggestions? I remember once having a similar problem on a beige G3, but I don't know how I fixed it (seemed to fix itself). Thanks for your help!

デバイス:

Power Mac G4 MDD

ステータス:

-open
+closed

編集者: David Hodson ,

タイトル:

Power on problem. Power supply fans going, then getting very loud.

テキスト:

This disaster seems to have started after I tried to upgrade the processor with a third-party upgrade card (Sonnet Encore MDX dual 1.8). The machine would freeze after 10-15 min of operation (overheating?) so I put the original CPU card back in, after cleaning off and re-applying the heat-conductive goo (I used Arctic Silver 5). Now what happens is the light on the front panel power button comes on when you press it but goes off again. Fan makes noises for awhile then gets really loud. No video, won't boot. I pulled out and put back in the memory. I replaced the PRAM battery. I can't reset the PMU because the button isn't there. There is only a blank PCB trace labeled "PMU" where the button SHOULD be (next to two others labeled "NMI" and "RESET"). Did I do something to blow up the CPU card or the motherboard? If the PS is the culprit why does the fan make noises? Any suggestions? I remember once having a similar problem on a beige G3, but I don't know how I fixed it (seemed to fix itself). Thanks for your help!

デバイス:

-Power Mac G4 MDD 667 DP
+Power Mac G4 MDD

ステータス:

open

オリジナル投稿者: Glenn Andrino ,

タイトル:

Power on problem. Power supply fans going, then getting very loud.

テキスト:

This disaster seems to have started after I tried to upgrade the processor with a third-party upgrade card (Sonnet Encore MDX dual 1.8). The machine would freeze after 10-15 min of operation (overheating?) so I put the original CPU card back in, after cleaning off and re-applying the heat-conductive goo (I used Arctic Silver 5). Now what happens is the light on the front panel power button comes on when you press it but goes off again. Fan makes noises for awhile then gets really loud. No video, won't boot. I pulled out and put back in the memory. I replaced the PRAM battery. I can't reset the PMU because the button isn't there. There is only a blank PCB trace labeled "PMU" where the button SHOULD be (next to two others labeled "NMI" and "RESET"). Did I do something to blow up the CPU card or the motherboard? If the PS is the culprit why does the fan make noises? Any suggestions? I remember once having a similar problem on a beige G3, but I don't know how I fixed it (seemed to fix itself). Thanks for your help!

デバイス:

Power Mac G4 MDD 667 DP

ステータス:

open