メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: Kristen Gismondi ,

テキスト:

I looked everywhere for an answer and tried it ALL. fromALL, from cleaning the jackportjack port, reboot, restore to fabric options, and many more, but nononone of them worked. However, as I was trying not to go crazy trying so many weird things on my new not properly working tablet, I accidentally found the solution!!! why it works I don't know, but it does so here it goes:
I looked everywhere for an answer and tried it ALL. fromALL, from cleaning the jackportjack port, reboot, restore to fabric options, and many more, but nononone of them worked. However, as I was trying not to go crazy trying so many weird things on my new not properly working tablet, I accidentally found the solution!!! why it works I don't know, but it does so here it goes:
 
1. Turn device off
 
2. Make sure your headphones are plugged ALL the way in (you should hear a click sound)
 
3. Press the on/off button and the volume up button at the SAME TIME
 
4. Once the screen is on let the on/off button go
 
5. DO NOT let the volume up button go
 
6. Wait until the tablet has finished loading all settings up.
 
7. Let volume up button go.
 
Problem should be fixed now. Enjoy

ステータス:

open

編集者: Anthony De La Herran ,

テキスト:

I looked everywhere for an answer and tried it ALL. from cleaning the jackport, reboot, restore to fabric options, and many more, but nono of them worked. However, as I was trying stuffnot to go crazy trying so many weird things on my new not properly working tablet, I accidentally found the solution!!! why it works I don't know, but it does so here it goes:
I looked everywhere for an answer and tried it ALL. from cleaning the jackport, reboot, restore to fabric options, and many more, but nono of them worked. However, as I was trying stuffnot to go crazy trying so many weird things on my new not properly working tablet, I accidentally found the solution!!! why it works I don't know, but it does so here it goes:
 
1. Turn device off
 
2. Make sure your headphones are plugged ALL the way in (you should hear a click sound)
 
3. Press the on/off button and the volume up button at the SAME TIME
 
4. Once the screen is on let the on/off button go
 
5. DO NOT let the volume up button go
 
6. Wait until the tablet has finished loading all settings up.
 
7. Let volume up button go.
 
Problem should be fixed now. Enjoy

ステータス:

open

オリジナル投稿者: Anthony De La Herran ,

テキスト:

I looked everywhere for an answer and tried it ALL.  from cleaning the jackport, reboot, restore to fabric options, and many more, but as I was trying stuff, I accidentally found the solution!!!  why it works I don't know, but it does so here it goes:

1. Turn device off

2. Make sure your headphones are plugged ALL the way in (you should hear a click sound)

3. Press the on/off button and the volume up button at the SAME TIME

4. Once the screen is on let the on/off button go

5. DO NOT let the volume up button go

6. Wait until the tablet has finished loading all settings up.

7. Let volume up button go.

Problem should be fixed now. Enjoy

ステータス:

open