メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Nick ,

タイトル:

Song titles play at random and songs skip Headphone Jack?

テキスト:

-My Nano 7th generation has a mind of its own. It skips songs, places song titles, and changes songs seemingly at random. When I move the headphones near the input jack, the random things happen. When I'm moving, slight movements from my headphones seem to start this chain of events. Songs don't play through their entirety, and some song titles get read by the automated voice in the middle of the song playing. I'm afraid there may be something wrong with the headphone jack, but I can't be sure.
+My Nano 7th generation has a mind of its own. It skips songs, plays song titles, and changes songs seemingly at random. When I move the headphones near the input jack, the random things happen. When I'm walking with the Nano, slight movements from my headphones seem to start this chain of events. Songs don't play through their entirety, and some song titles get read by the automated voice in the middle of the song playing. I'm afraid there may be something wrong with the headphone jack, but I can't be sure.
What I've tried:
-Resetting to factory settings (wiping all music via ITunes)
-Turned settings on and off from the Nano menus
-Different headphones
-Different cases and playing Nano in and out of cases
-Calling Apple (it's out of warranty, so they aren't that much help)
Thoughts? Is it time for a new one? I've had it less than 2 years, but from past experience, that seems to be the life span of Apple products.

デバイス:

iPod Nano 7th Generation

ステータス:

open

オリジナル投稿者: Nick ,

タイトル:

Song titles play at random and songs skip Headphone Jack?

テキスト:

My Nano 7th generation has a mind of its own.  It skips songs, places song titles, and changes songs seemingly at random.  When I move the headphones near the input jack, the random things happen.  When I'm moving, slight movements from my headphones seem to start this chain of events.  Songs don't play through their entirety, and some song titles get read by the automated voice in the middle of the song playing.  I'm afraid there may be something wrong with the headphone jack, but I can't be sure.

What I've tried:

-Resetting to factory settings (wiping all music via ITunes)

-Turned settings on and off from the Nano menus

-Different headphones

-Different cases and playing Nano in and out of cases

-Calling Apple (it's out of warranty, so they aren't that much help)

Thoughts?  Is it time for a new one?  I've had it less than 2 years, but from past experience, that seems to be the life span of Apple products.

デバイス:

iPod Nano 7th Generation

ステータス:

open