メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 ,

テキスト:

Denver Braganza, all of this will depend on your trouble shooting skills. It would also help if you tell us what kind of motherboards those are, and if you use the same CPU for all the boards. You said "there is a light on the board and the fans turn on when I power", the light is most likely a 5V power standby light. Sayinglight, saying your board receives power. The fan kicking in is also good. nowNow, I would suggest you try to remove all the RAM and replace it with one known-good module. Then try to restart. You also want to try to use a different video card if you are using to onboard video. Let us know what you find.
Denver Braganza, all of this will depend on your trouble shooting skills. It would also help if you tell us what kind of motherboards those are, and if you use the same CPU for all the boards. You said "there is a light on the board and the fans turn on when I power", the light is most likely a 5V power standby light. Sayinglight, saying your board receives power. The fan kicking in is also good. nowNow, I would suggest you try to remove all the RAM and replace it with one known-good module. Then try to restart. You also want to try to use a different video card if you are using to onboard video. Let us know what you find.

ステータス:

open

オリジナル投稿者: oldturkey03 ,

テキスト:

Denver Braganza, all of this will depend on your trouble shooting skills. It would also help if you tell us what kind of motherboards those are, and if you use the same CPU for all the boards. You said "there is a light on the board and the fans turn on when I power", the light is most likely a 5V power standby light. Saying your board receives power. The fan kicking in is also good. now, I would suggest you try to remove all the RAM and replace it with one known-good module. Then try to restart. You also want to try to use a different video card if you are using to onboard video. Let us know what you find.

ステータス:

open