メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: Dan (投票の詳細) ,

タイトル:

MBP extremely slow after SSD Upgrade. What's wrong with my mac?

テキスト:

I have a MPB 15" 2.53 mid 2009.  I upgraded the standard hard drive to a SSD (512 GB Sandisk X210) purchased from ifixit.

I cloned the factory drive to the SSD using Super Duper.  After cloning the HDD to the SSD I installed it and turned it on, it booted up fine but not quite as quickly as I would expect for an SSD.

Verified and reparied disk permissions.

Restert.  Boot up time about 1 minute 20 seconds.

Shut down.

Reset PRAM

Boot up about 1 minute.

Restart.  Boot up time about 43 minutes.

I have no idea what happened in the middle there but something is obviously not working right.  Now when I click on applications they go gray then take several minutes before launching.  I'm not sure what to do.  Please help!

デバイス:

MacBook Pro 15" Unibody 2.53 GHz Mid 2009

ステータス:

open

アンサーフォーラムの回答が承認:

219700

編集者: Dan ,

タイトル:

MBP extremely slow after SSD Upgrade. What's wrong with my mac?

テキスト:

I have a MPB 15" 2.53 mid 2009.  I upgraded the standard hard drive to a SSD (512 GB Sandisk X210) purchased from ifixit.

I cloned the factory drive to the SSD using Super Duper.  After cloning the HDD to the SSD I installed it and turned it on, it booted up fine but not quite as quickly as I would expect for an SSD.

Verified and reparied disk permissions.

Restert.  Boot up time about 1 minute 20 seconds.

Shut down.

Reset PRAM

Boot up about 1 minute.

Restart.  Boot up time about 43 minutes.

I have no idea what happened in the middle there but something is obviously not working right.  Now when I click on applications they go gray then take several minutes before launching.  I'm not sure what to do.  Please help!

デバイス:

MacBook Pro 15" Unibody 2.53 GHz Mid 2009

ステータス:

open

アンサーフォーラムの回答が承認:

168263

編集者: oldturkey03 (投票の詳細) ,

タイトル:

MBP extremely slow after SSD Upgrade. What's wrong with my mac?

テキスト:

I have a MPB 15" 2.53 mid 2009.  I upgraded the standard hard drive to a SSD (512 GB Sandisk X210) purchased from ifixit.

I cloned the factory drive to the SSD using Super Duper.  After cloning the HDD to the SSD I installed it and turned it on, it booted up fine but not quite as quickly as I would expect for an SSD.

Verified and reparied disk permissions.

Restert.  Boot up time about 1 minute 20 seconds.

Shut down.

Reset PRAM

Boot up about 1 minute.

Restart.  Boot up time about 43 minutes.

I have no idea what happened in the middle there but something is obviously not working right.  Now when I click on applications they go gray then take several minutes before launching.  I'm not sure what to do.  Please help!

デバイス:

MacBook Pro 15" Unibody 2.53 GHz Mid 2009

ステータス:

open

アンサーフォーラムの回答が承認:

168263

オリジナル投稿者: briandholley ,

タイトル:

MBP extremely slow after SSD Upgrade. What's wrong with my mac?

テキスト:

I have a MPB 15" 2.53 mid 2009.  I upgraded the standard hard drive to a SSD (512 GB Sandisk X210) purchased from ifixit.

I cloned the factory drive to the SSD using Super Duper.  After cloning the HDD to the SSD I installed it and turned it on, it booted up fine but not quite as quickly as I would expect for an SSD.

Verified and reparied disk permissions.

Restert.  Boot up time about 1 minute 20 seconds.

Shut down.

Reset PRAM

Boot up about 1 minute.

Restart.  Boot up time about 43 minutes.

I have no idea what happened in the middle there but something is obviously not working right.  Now when I click on applications they go gray then take several minutes before launching.  I'm not sure what to do.  Please help!

デバイス:

MacBook Pro 15" Unibody 2.53 GHz Mid 2009

ステータス:

open