メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Andreas ,

テキスト:

Great Jason, nice to see that the cleaning worked for you. I finally managed to fix my problem as well, however the cleaning didn't help. It took me almost 4 months to understand what was wrong. I'll explain the best i can.

'''This was my problem and solution:'''

The prongs underneath the actual earpiece is only supposed to touch the copper plates, not actually that much force, if they are pushed too hard, it will not work.

So i got an original screen and found that when i disassembled it there were''' two very very small plastic squares''' with hole in them(for the screws), and is working to keep a good distance for the screws(so they are not screwed all the way into the bottom).

As i ordered my new earpiece and flex cable these small plastic squares were not included.  So without them the screws were reaching the bottom and pressing the earpiece too far down and the prongs were too hard against the copper plates. So it should be firm with a loose fit(that the plastic squares solves). I guess if you lost these plastic squares you could probably improvise, but there is no way to order these parts(as to what i have found yet).

A good tip is to take an old broken screen from someone and use the plastic parts from that earpiece to yours if you lost them.

This was one tricky thing to figure out, since none else have seemed to explain a good solution. I hope i made it clear with the explaining part, if not please respond and i will explain further.

'''To IFIXIT staff: This is a really important part to include to the guide, perhaps you can make some adjustments?'''

ステータス:

open