メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Dan ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007
System: OSX Mavericks
-Battery:
-
-Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)
-
-Health: 98%
-
-Cycles: 5
-
-Charge 83%
+Battery: Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)
+* Health: 98%
+* Cycles: 5
+* Charge 83%
Problem:
-After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:
+After some heavy workload I did with the MacBook Pro (heating up quite well), next day I found the following problem:
Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.
-I tried:
-
-Resetting the System Management Controller (SMC) - did not resolve the problem.
+I tried: Resetting the System Management Controller (SMC) - did not resolve the problem.
My hardware guess to fix it:
-
-MacBook Pro 17" (Model A1229) Left I/O Board
-
+* MacBook Pro 17" (Model A1229) Left I/O Board
or
-
-MacBook Pro 17" (Models A1212/A1229) Battery Connector
+* MacBook Pro 17" (Models A1212/A1229) Battery Connector
Can anybody help - or had the same problem - and do you know, how to fix it?
-Help is much appreciated,
-
-Dirk
+Help is much appreciated, Dirk

デバイス:

MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

アンサーフォーラムの回答が承認:

152208

編集者: oldturkey03 (投票の詳細) ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

アンサーフォーラムの回答が承認:

+152208

編集者: Dirk ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

アンサーフォーラムの回答が承認:

-165257

編集者: Dirk ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

アンサーフォーラムの回答が承認:

+165257

編集者: Dirk ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

アンサーフォーラムの回答が承認:

-152208

編集者: Dirk ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

アンサーフォーラムの回答が承認:

+152208

編集者: originalmachead ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

編集者: Dan ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

-Macbook Pro 17'' (A 1229)
+MacBook Pro 17" Models A1151 A1212 A1229 and A1261

ステータス:

open

オリジナル投稿者: Dirk ,

タイトル:

Battery will not charge. MagSafe adapter remains green?

テキスト:

Model: Macbook Pro 17 (A 1229) , 2,4 GHz - 2007

System: OSX Mavericks

Battery:

Replacement Battery (not original) 11.1 V, 6600mAh (73 Wh)

Health: 98%

Cycles: 5

Charge 83%

Problem:

After some heavy workload I did with the Macbook Pro (heating up quite well), next day i found the following problem:

Battery will not charge. Battery is currently at 83% load. The LED of the MagSafe adapter (original) remains green. Mac works with MagSafe adapter cable attached to computer. Mac shuts down when only used with battery power although it is at 83% load. Mac will not power on without MagSafe power supply. Mac works fine without Battery in body case - only with MagSafe power supply attached.

I tried:

Resetting the System Management Controller (SMC) - did not resolve the problem.

My hardware guess to fix it:

MacBook Pro 17" (Model A1229) Left I/O Board

or

MacBook Pro 17" (Models A1212/A1229) Battery Connector

Can anybody help - or had the same problem - and do you know, how to fix it?

Help is much appreciated,

Dirk

デバイス:

Macbook Pro 17'' (A 1229)

ステータス:

open