メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Kris Rodriguez (投票の詳細) ,

タイトル:

No Wifi Hardware installed, but bluetooth works

テキスト:

I've been having this problem for some time, and i recently found a ray of hope ( I think).

So my wifi card was giving me problems before after a fall from my MBP. Then, the display got dislodged from the upper casing, but my wifi was working just okay. Progressively, the wifi started getting spotty and i'd have to close and open the lid twice or thrice to get it started again, and finally one day - "No Wifi hardware installed".

Now, i managed to recently stick the display back in after getting rid of a ding on the side.

Weirdly, the bluetooth starts working now. Am i hoping for too much to expect my wifi to start working again?

デバイス:

MacBook Pro 15" Unibody Late 2008 and Early 2009

ステータス:

-open
+closed

アンサーフォーラムの回答が承認:

149638

編集者: oldturkey03 (投票の詳細) ,

タイトル:

No Wifi Hardware installed, but bluetooth works

テキスト:

I've been having this problem for some time, and i recently found a ray of hope ( I think).

So my wifi card was giving me problems before after a fall from my MBP. Then, the display got dislodged from the upper casing, but my wifi was working just okay. Progressively, the wifi started getting spotty and i'd have to close and open the lid twice or thrice to get it started again, and finally one day - "No Wifi hardware installed".

Now, i managed to recently stick the display back in after getting rid of a ding on the side.

Weirdly, the bluetooth starts working now. Am i hoping for too much to expect my wifi to start working again?

デバイス:

MacBook Pro 15" Unibody Late 2008 and Early 2009

ステータス:

open

アンサーフォーラムの回答が承認:

+149638

オリジナル投稿者: Aryan Sharma ,

タイトル:

No Wifi Hardware installed, but bluetooth works

テキスト:

I've been having this problem for some time, and i recently found a ray of hope ( I think).

So my wifi card was giving me problems before after a fall from my MBP. Then, the display got dislodged from the upper casing, but my wifi was working just okay. Progressively, the wifi started getting spotty and i'd have to close and open the lid twice or thrice to get it started again, and finally one day - "No Wifi hardware installed".

Now, i managed to recently stick the display back in after getting rid of a ding on the side.

Weirdly, the bluetooth starts working now. Am i hoping for too much to expect my wifi to start working again?

デバイス:

MacBook Pro 15" Unibody Late 2008 and Early 2009

ステータス:

open