メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Matthias ,

タイトル:

Back camera not working anymore

テキスト:

Hi, I had to replace the power and sensor cable. By doing that I killed the display cable so I had to replace it as well.
 
After replacing the two things I realized that the rear camera is not working anymore.
 
If checked the contacts and the gold bracket, but all seems to be in well condition. I also couldn't find a broken camera cable.
 
Tried hard-reset. All other hardware operations are working except rear camera and led light.
 
Also tried to restore the whole device.
 
Any suggestions?
 
PS: The gold bracket is between case and logicboard? And not above logicboard?
 
== UpdateUpdate ==
== UpdateUpdate ==
 
Today I got the new camera and replaced it.
 
But it doesn't work.
 
Any other suggestions to do or to check?
 
// Front camera is working when I'm using facetime.
== Update ==
 
The U10 component (http://www.moulnisky.com/downloads/Apple/Service%20Manuals%20%26%20Schematics/iPhone_4s/iPhone%204S%20schematic.pdf) seems to be a little bit damaged. Do you think that could be the reason?
 
 
 
How to remove the U10 component from the logic board?

デバイス:

iPhone 4S

ステータス:

open

編集者: Matthias ,

タイトル:

Back camera not working anymore

テキスト:

Hi, I had to replace the power and sensor cable. By doing that I killed the display cable so I had to replace it as well.
 
After replacing the two things I realized that the rear camera is not working anymore.
 
If checked the contacts and the gold bracket, but all seems to be in well condition. I also couldn't find a broken camera cable.
 
Tried hard-reset. All other hardware operations are working except rear camera and led light.
 
Also tried to restore the whole device.
 
Any suggestions?
 
PS: The gold bracket is between case and logicboard? And not above logicboard?
 
== Update ==
 
Today I got the new camera and replaced it.
 
== Update ==
 
Today I got the new camera and replaced it.
 
But it doesn't work.
 
Any other suggestions to do or to check?
 

Any other suggestions to do or to check?
// Front camera is working when I'm using facetime.

Any other suggestions to do or to check?
// Front camera is working when I'm using facetime.

デバイス:

iPhone 4S

ステータス:

open

編集者: Matthias ,

タイトル:

Back camera not working anymore

テキスト:

Hi, I had to replace the power and sensor cable. By doing that I killed the display cable so I had to replace it as well.
 
After replacing the two things I realized that the rear camera is not working anymore.
 
If checked the contacts and the gold bracket, but all seems to be in well condition. I also couldn't find a broken camera cable.
 
Tried hard-reset. All other hardware operations are working except rear camera and led light.
 
Also tried to restore the whole device.
 
Any suggestions?
 
PS: The gold bracket is between case and logicboard? And not above logicboard?
 
== Update ==
 
Today I got the new camera and replaced it.
 
 
 
But it doesn't work.
 
 
 
Any other suggestions to do or to check?

デバイス:

iPhone 4S

ステータス:

open

オリジナル投稿者: Matthias ,

タイトル:

Back camera not working anymore

テキスト:

Hi, I had to replace the power and sensor cable. By doing that I killed the display cable so I had to replace it as well.

After replacing the two things I realized that the rear camera is not working anymore.

If checked the contacts and the gold bracket, but all seems to be in well condition. I also couldn't find a broken camera cable.

Tried hard-reset. All other hardware operations are working except rear camera and led light.

Also tried to restore the whole device.

Any suggestions?

PS: The gold bracket is between case and logicboard? And not above logicboard?

デバイス:

iPhone 4S

ステータス:

open