メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Richdave ,

テキスト:

I'm assuming you are running Win 7 and since the HS work the driver should be installed OK. Does pressing the F7 key mute/unmute the sound in the HS?
I'm assuming you are running Win 7 and since the HS work the driver should be installed OK. Does pressing the F7 key mute/unmute the sound in the HS?
 
Right click on the speaker icon in the task bar near the clock. A menu should appear. Select playback devices. Are the speakers listed there? If so right click on them and see if they are disabled. Select Set as default device if it is in the menu. Also try selecting test.
 
If the speakers are not in the list of devices select another device and right click and select show disabled devices and see if the speakers are disabled.

ステータス:

open

編集者: Richdave ,

テキスト:

AssumingI'm assuming you are running Win 7, right7

Right
click on the speaker icon in the task bar near the clock. A menu should appear. Select playback devices. Are the speakers listed there? If so right click on them and see if they are disabled. AlsoSelect Set as default device if it is in the menu. Also try selecting test.

If the speakers are not in the list of devices select another device and right click and select show disabled devices and see if the speakers are disabled.
AssumingI'm assuming you are running Win 7, right7

Right
click on the speaker icon in the task bar near the clock. A menu should appear. Select playback devices. Are the speakers listed there? If so right click on them and see if they are disabled. AlsoSelect Set as default device if it is in the menu. Also try selecting test.

If the speakers are not in the list of devices select another device and right click and select show disabled devices and see if the speakers are disabled.

ステータス:

open

オリジナル投稿者: Richdave ,

テキスト:

Assuming you are running Win 7,  right click on the speaker icon in the task bar near the clock.  A menu should appear.  Select playback devices.    Are the speakers listed there?  If so right click on them and see if they are disabled. Also try selecting test.

ステータス:

open