メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: Sam Goldheart ,

タイトル:

After SSD installation HDD prox. Sensor is at 249°C; Fans running high

テキスト:

Hey Guys,

yesterday i installed my brandnew Samsung 256GB Pro SSD into my iMac.

My problem now is am extremly high running CPU-Fan. My first guess was the usally SSD fan control fix but unfortunatly this wasnt helping me out...

My next Step was running the AHT and after testing the logic board it produced the following Error Code:

4SNS/1/C0000008: TL0p--124

(during the test the imac went silent for a couple of seconds)

In MacOS iStatMenus shows that the

Hard Drive Proximity is at 249°

and

LCD Proximity is at 128°

everything else is at low Temp.

So how do i fix this?

Did i miss a cable?! (extremely unlikely)

Did i broke something? (WHAAAAAAA!!!!)

Please help me.

PS: Thank you guys so much and im sorry for my english, since im a german guy. :) )

デバイス:

Imac mid 2010 core i3 3.06GhziMac Intel 21.5" EMC 2308
Imac mid 2010 core i3 3.06GhziMac Intel 21.5" EMC 2308

ステータス:

open

編集者: jkarow ,

タイトル:

After SSD installation HDD prox. Sensor is at 249°C; Fans running high

テキスト:

Hey Guys,

yesterday i installed my brandnew Samsung 256GB Pro SSD into my iMac.

My problem now is am extremly high running CPU-Fan. My first guess was the usally SSD fan control fix but unfortunatly this wasnt helping me out...

My next Step was running the AHT and after testing the logic board it produced the following Error Code:

4SNS/1/C0000008: TL0p--124

(during the test the imac went silent for a couple of seconds)

In MacOS iStatMenus shows that the

Hard Drive Proximity is at 249°

and

LCD Proximity is at 128°

everything else is at low Temp.

So how do i fix this?

Did i miss a cable?! (extremely unlikely)

Did i broke something? (WHAAAAAAA!!!!)

Please help me.

PS: Thank you guys so much and im sorry for my english, since im a german guy. :) )

デバイス:

Imac mid 2010 core i3 3.06Ghz

ステータス:

open

オリジナル投稿者: jkarow ,

タイトル:

After SSD installation HDD prox. Sensor is at 249°C; Fans running high

テキスト:

Hey Guys,

yesterday i installed my brandnew Samsung 256GB Pro SSD into my iMac.

My problem now is am extremly high running CPU-Fan. My first guess was the usally SSD fan control fix but unfortunatly this wasnt helping me out...

My next Step was running the AHT and after testing the logic board it produced the following Error Code:

4SNS/1/C0000008: TL0p--124

(during the test the imac went silent for a couple of seconds)

In MacOS iStatMenus shows that the

Hard Drive Proximity is at 249°

and

LCD Proximity is at 128°

everything else is at low Temp.

So how do i fix this?

Did i miss a cable?! (extremely unlikely)

Did i broke something? (WHAAAAAAA!!!!)

Please help me.

PS: Thank you guys so much and im sorry for my english, since im a german guy. :) )

デバイス:

Imac mid 2010 core i3 3.06Ghz

ステータス:

open