メインコンテンツにスキップ

Fix Your Stuff

Right to Repair

Parts & Tools

ヘルプ

現在のバージョン作成者: iRobot ,

タイトル:

Jack is not working. Help!

テキスト:

So I've got an iphone 4s and my problem is that when I plug in the headphones , the sound still runs through the speaker.

I plug-ed and unplug-ed the headphones over 200x

I changed the software about 3 times,

I cleaned the dock connecter and the jack with isopropyl acid and still no result.

My volume buttons and silencer button are working perfectly.The only problem is the jack.

What could cause this , any idea ?

Oh and I changed 5 pairs of headphones. But the ones I'm using right now are some beats Solo HD

デバイス:

iPhone 4S

ステータス:

openclosed
openclosed

編集者: Tim Asp ,

タイトル:

Jack is not working. Help!

テキスト:

So I've got an iphone 4s and my problem is that when I plug in the headphones , the sound still runs through the speaker.

I plug-ed and unplug-ed the headphones over 200x

I changed the software about 3 times,

I cleaned the dock connecter and the jack with isopropyl acid and still no result.

My volume buttons and silencer button are working perfectly.The only problem is the jack.

What could cause this , any idea ?

Oh and I changed 5 pairs of headphones. But the ones I'm using right now are some beats Solo HD

デバイス:

iPhone 4S

ステータス:

open

編集者: Tim Asp ,

タイトル:

Jack is not working. Help!

テキスト:

So I've got an iphone 4s and my problem is that when I plug in the headphones , the sound still runs through the speaker.

I plug-ed and unplug-ed the headphones over 200x

I changed the software about 3 times,

I cleaned the dock connecter and the jack with isopropyl acid and still no result.

My volume buttons and silencer button are working perfectly.The only problem is the jack.

What could cause this , any idea ?

Oh and I changed 5 pairs of headphones. But the ones I'm using right now are some beats Solo HD

デバイス:

iPhone 4S

ステータス:

open

編集者: Tim Asp ,

タイトル:

Jack is not working. Help!

テキスト:

So I've got an iphone 4s and my problem is that when I plug in the headphones , the sound still runs through the speaker.

I plug-ed and unplug-ed the headphones over 200x

I changed the software about 3 times,

I cleaned the dock connecter and the jack with isopropyl acid and still no result.

My volume buttons and silencer button are working perfectly.The only problem is the jack.

What could cause this , any idea ?

Oh and I changed 5 pairs of headphones. But the ones I'm using right now are some beats Solo HD

デバイス:

iPhone 4S

ステータス:

open

編集者: Kasavin Drago ,

タイトル:

Jack is not working. Help!

テキスト:

So I've got an iphone 4s and my problem is that when I plug in the headphones , the sound still runs through the speaker.
 
I plug-ed and unplug-ed the headphones over 200x
 
I changed the software about 3 times,
 
I cleaned the dock connecter and the jack with isopropyl acid and still no result.
 
My volume buttons and silencer button are working perfectly.The only problem is the jack.
 
What could cause this , any idea ?
 
Oh and I changed 5 pairs of headphones. But the ones i;mI'm using right now are some beats solo hdSolo HD
Oh and I changed 5 pairs of headphones. But the ones i;mI'm using right now are some beats solo hdSolo HD

デバイス:

iPhone 4S

ステータス:

open

編集者: Kasavin Drago ,

タイトル:

Jack is not working. Help!

テキスト:

So I've got an iphone 4s and my problem is that when I plug in the headphones , the sound still runs through the speaker.
 
I plug-ed and unplug-ed the headphones over 200x
 
I changed the software about 3 times,
 
I cleaned the dock connecter and the jack with isopropyl acid and still no result.
 
My volume buttons and silencer button are working perfectly.The only problem is the jack.
 
What could cause this , any idea ?
 
Oh and I changed 5 pairs of headphones. But the ones i;m using right now are some beats solo hd

デバイス:

iPhone 4S

ステータス:

open

オリジナル投稿者: Kasavin Drago ,

タイトル:

Jack is not working. Help!

テキスト:

So I've got an iphone 4s and my problem is that when I plug in the headphones , the sound still runs through the speaker.

I plug-ed and unplug-ed the headphones over 200x

I changed the software about 3 times,

I cleaned the dock connecter and the jack with isopropyl acid and still no result.

My volume buttons and silencer button are working perfectly.The only problem is the jack.

What could cause this , any idea ?

デバイス:

iPhone 4S

ステータス:

open