Skip to main content
Help

Current version by: mayer (vote details) ,

タイトル:

Device refuses to sync / bad battery?

Text:

Do I need a new battery?

I just purchased a brand new in the box iPod shuffle 1st generation 512mb.

When I plugged it into an outlet with a wall adapter that I use for my other iPods, it flashed a couple times and then nothing. Then I plugged it into the computer to see if it would pull up in iTunes. I did for a bit, but it would mount and unmount continuously. I also tried the repair utility, but it said error, and could not complete.

Next I figured that the battery was very old.

When I opened the device the battery was very swollen and hot.

Would a new battery fix this?

デバイス:

iPod Shuffle 1st Generation

Status:

open

Accepted Answer:

118305

Original post by: nanceluke ,

タイトル:

Device refuses to sync / bad battery?

Text:

Do I need a new battery?

I just purchased a brand new in the box iPod shuffle 1st generation 512mb.

When I plugged it into an outlet with a wall adapter that I use for my other iPods, it flashed a couple times and then nothing. Then I plugged it into the computer to see if it would pull up in iTunes. I did for a bit, but it would mount and unmount continuously. I also tried the repair utility, but it said error, and could not complete.

Next I figured that the battery was very old.

When I opened the device the battery was very swollen and hot.

Would a new battery fix this?

デバイス:

iPod Shuffle 1st Generation

Status:

open