メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Andrew Optimus Goldheart ,

タイトル:

Only booting in safe mode cant get AHT running

テキスト:

What still works is:

* Mac Pro starts to boot
* gives the chime
* Apple logo, 
* spinning wheel
* blue/gray screen 
* HDD seems to do some more but the screen stays blue/gray.

Thats it.

In save mode it does boot completely.

Please advice in which steps to take to find the cause of this problem.

Extra info:

Mac Pro

2.66GHZ Xeon quad core.

2x512MB RAM

2x1GB RAM

250GB HDD in bay 1 (OSX 10.5.8)

250GB HDD in bay 3 (data)

デバイス:

-Mac Pro
+Mac Pro First Generation

ステータス:

open

アンサーフォーラムの回答が承認:

106893

編集者: oldturkey03 (投票の詳細) ,

タイトル:

Only booting in safe mode cant get AHT running

テキスト:

What still works is:

* Mac Pro starts to boot
* gives the chime
* Apple logo, 
* spinning wheel
* blue/gray screen 
* HDD seems to do some more but the screen stays blue/gray.

Thats it.

In save mode it does boot completely.

Please advice in which steps to take to find the cause of this problem.

Extra info:

Mac Pro

2.66GHZ Xeon quad core.

2x512MB RAM

2x1GB RAM

250GB HDD in bay 1 (OSX 10.5.8)

250GB HDD in bay 3 (data)

デバイス:

Mac Pro

ステータス:

open

アンサーフォーラムの回答が承認:

+106893

編集者: oldturkey03 (投票の詳細) ,

タイトル:

Only booting in safe mode cant get AHT running

テキスト:

What still works is:

* Mac Pro starts to boot
* gives the chime
* Apple logo, 
* spinning wheel
* blue/gray screen 
* HDD seems to do some more but the screen stays blue/gray.

Thats it.

In save mode it does boot completely.

Please advice in which steps to take to find the cause of this problem.

Extra info:

Mac Pro

2.66GHZ Xeon quad core.

2x512MB RAM

2x1GB RAM

250GB HDD in bay 1 (OSX 10.5.8)

250GB HDD in bay 3 (data)

デバイス:

Mac Pro

ステータス:

-closed
+open

編集者: oldturkey03 (投票の詳細) ,

タイトル:

Only booting in safe mode cant get AHT running

テキスト:

What still works is:

* Mac Pro starts to boot
* gives the chime
* Apple logo, 
* spinning wheel
* blue/gray screen 
* HDD seems to do some more but the screen stays blue/gray.

Thats it.

In save mode it does boot completely.

Please advice in which steps to take to find the cause of this problem.

Extra info:

Mac Pro

2.66GHZ Xeon quad core.

2x512MB RAM

2x1GB RAM

250GB HDD in bay 1 (OSX 10.5.8)

250GB HDD in bay 3 (data)

デバイス:

Mac Pro

ステータス:

-open
+closed

編集者: Rene ,

タイトル:

-won't boot after apple logo and spinning wheel
+Only booting in safe mode cant get AHT running

テキスト:

What still works is:

* Mac Pro starts to boot
* gives the chime
* Apple logo, 
* spinning wheel
* blue/gray screen 
* HDD seems to do some more but the screen stays blue/gray.

Thats it.

In save mode it does boot completely.

Please advice in which steps to take to find the cause of this problem.

Extra info:

Mac Pro

2.66GHZ Xeon quad core.

2x512MB RAM

2x1GB RAM

250GB HDD in bay 1 (OSX 10.5.8)

250GB HDD in bay 3 (data)

デバイス:

Mac Pro

ステータス:

open

オリジナル投稿者: Rene ,

タイトル:

won't boot after apple logo and spinning wheel

テキスト:

What still works is:

* Mac Pro starts to boot
* gives the chime
* Apple logo, 
* spinning wheel
* blue/gray screen 
* HDD seems to do some more but the screen stays blue/gray.

Thats it.

In save mode it does boot completely.

Please advice in which steps to take to find the cause of this problem.

Extra info:

Mac Pro

2.66GHZ Xeon quad core.

2x512MB RAM

2x1GB RAM

250GB HDD in bay 1 (OSX 10.5.8)

250GB HDD in bay 3 (data)

デバイス:

Mac Pro

ステータス:

open