メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

オリジナル投稿者: Chris Green ,

テキスト:

If you have an Original iMac (1998-1999) you can run a maximum Of 10.3.9 panther.  If you have an iMac G3 or G4 800Mhz or slower) you can only run tiger 10.4.11.  If you have any iMac made after that, you can run leopard.  If you have an intel iMac (2007 or later), you can run snow leopard.

ステータス:

open